パソコンの誤操作、不正アクセス、紛失、盗難などによる個人情報や機密情報の流出などは後を絶ちません。
「情報漏えいニュース」では、日々発生する情報漏えいに関するニュースをまとめて公開しています。

WordPress用プラグインSite Reviewsにクロスサイトスクリプティングの脆弱性を確認

  • 元記事:Site Reviews – WordPress Plugins – Changelog
  • HP:WordPress
  • 発表日時 2018/5/23

    WordPress用プラグインSite Reviewsにおけるクロスサイトスクリプティングの脆弱性が確認された。影響を受けるのは、Site Reviews 2.15.3以前のバージョンで、格納型のクロスサイトスクリプティングの脆弱性が存在する。これらの脆弱性が悪用されると、当該製品にログインしているユーザのウェブブラウザ上で、任意のスクリプトを実行される恐れがある。解決策として、Site Reviews2.15.4が公開されており、アップデートによりこの脆弱性は解消される。




    あわせて読みたい